PHP Ionic Angularjs Phonegap AJAX Javascript CSS MySQL jQuery Forum


appserv 2.5.10 สามารถอ่าน mysqli ได้มั่ยครับ

appserv 2.5.10 สามารถอ่าน mysqli ได้มั่ยครับ
ผมใช้ appserv 2.5.10 แล้วตัวโค้ดเป็นmysqli เวลาโชว์ ข้อมูลในฐานข้อมูล เป็นภาษาเพียน มีทางแก้ใหมครับ ถ้าจะอัพ appserv ตัวโค้ดอันเดินจะมีปันหาหรือป่าวครับ 


โดย:  Trayloveza IP: 223.205.247.xxx วันที่: 16-11-2016 เวลา: 22:51:03

คำแนะนำ และการใช้งาน

สมาชิก กรุณา ล็อกอินเข้าระบบ เพื่อตั้งคำถามใหม่ หรือ ตอบคำถาม สมาชิกใหม่ สมัครสมาชิกได้ที่ สมัครสมาชิก


  • ถาม-ตอบ กรุณา ล็อกอินเข้าระบบ


  • ( หรือ สามารถทำการ สมัครสมาชิก และล็อกอิน ด้วย ปุ่ม Log in with Facebook ด้านล่าง )
 ความคิดเห็นที่ 1
น่าจะเป็น php เวอร์ชั่นเก่า ถ้าอัพเดทอาจจะมี error แต่ก็คงต้องอัพเดทแล้วค่อยแก้ไขตาม
ลองตัวนี้เผื่อสนใจ
ติดตั้ง xampp จำลอง server สำหรับนักพัฒนาเว็บด้วย php 
 
ส่วนข้อมูลใน database คงต้อง export แบ็กอัพมาไว้ก่อน แล้วค่อย import เข้าทีหลัง
เรื่องภาษา เป็นได้หลายสาเหตุ  วิธีแก้ไข ให้พยายามใช้ทุกๆ อย่างเป็น utf8
ดูบทความนี้เป็นแนวทาง
 
แนวทางป้องกันปัญหาการแสดงผลภาษาไทยในไฟล์และฐานข้อมูล 


โดย:  Ninenik IP: 1.47.226.xxx วันที่: 17-11-2016